Java programı 15.01.2014 tarihi itibariyle 7.51 sürümü çıkmıştır. E-İmza kullanıcıları javalarını bu sürüme yükseltmişlerse ve e-imza işlemi gerçekleştirilemiyorsa “Denetim Masası>>>Java” lokasyonuna giderek security sekmesindeki güvenlik seviyesini en alta çekmeleri gerekmektedir. Resimli anlatımı aşağıda gösterilmiştir.

1- Denetim Masası-Java programını açınız.

2. Açılan pencerede Security sekmesine tıklayıp, Security Level ok işareti Medium seviyesinine getirilir ve Ok ile kayıt edilir.

2.